Community Forum

If you have questions about my software, chances are this forum has the answers.

You'll need to register before you can post on the forum to ask your question or to answer another one. A reply will be posted to each and every question that is asked so there is no need to double post or bump your post. I do my best to answer promptly but in some cases it may take a day or two. If you bump your post, it may be removed. Bear with me and I`ll get your question answered quickly.

Here are a few tips to help you to get your questions answered more rapidly.

IMPORTANT: Posts in English only. I don't have a translator and I'll be unable to understand your message properly and will probably delete it.
SEARCH: Use the search option to see if your question has been answered on the forum before now or if there is an answer in the documentation of your software.
PERSONAL SUPPORT: If you have purchased a commercial version of any software, using the contact option at the licence centre ensures a faster response.
AUTO DELETION: Accounts older than 5 days, with no posts or topics, are automatically deleted. Only register if you are thinking of posting.
LINKS: Any links posted are not clickable and must be copied / pasted into your browser address bar.

You are not logged in.

#1 casjubert 15-09-2021 16:19:42

Hello everyone.

I'm a new kid on the block and was just scanning the forum for some answers, but now I have eve more questions, Lol.

Not sure if I'm asking at the right place here but if not, don't just delete me for making a mistake, please, it's just that I try to get used to the forum. Thank you.

Well, I run a free maian cart script and my version check says I run the latest version, which is 1.3. Somewhere in this forum (before I registered) I read that someone is running on version 3! Is there a difference between commercial and free version because 1.3 to 3, that seems rather a huge difference to me.

If it is, where can I find out what I'm actually missing by running such an older version as a free version?

Thank you.

#2 msworld 16-09-2021 02:16:30

Hello and welcome to the forum.

You can find the info you need on the Maian Cart website:
https://www.maiancart.com

1.3 is way too old and not supported anymore. A new version of Maian Cart is on the way, which is 3.9. Not sure of the release date as yet.

#3 casjubert 16-09-2021 07:34:08

Hi David
thanks for clarifying.
Not sure how this happened but I downloaded it just over  2 months ago, only. I remember I looked something up with regards to the Stripe Gateway Integration for Opencart. Then I saw this little Beauty and thought, Perfect.

I had a look at the link and the newest version 3.8 but to be honest, ...for me with my 4 products and soon a staggering 2 more, your 1.3 version is just perfect. It's simple and that is what I liked.

Have a look at what I'd done.
[url]https://casjubert.com/shop/[/url]
I guess, changing to the 3.8 version would be far too messy for me to achieve the same "simple look", again. Though, I can think of the 3.8 version being much more stable and secure with loads of improvements.

Cheers

#4 msworld 16-09-2021 17:02:27

You have removed the copyright from the footer and then asked for support. Thanks, but this is against the terms and conditions of the free version.

I'm afraid I can't offer any help.

Board footer

Maian Script World - Free PHP Software for Personal or Business Use.
© 2003-2021 Maian Script World & David Ian Bennett.

2Checkout.com is an authorized reseller of goods and services provided by Maian Script World

Free PHP Software / Responsive PHP Scripts / Lightweight PHP Software / White Label PHP Software