Community Forum

If you have questions about my software, chances are this forum has the answers.

You'll need to register before you can post on the forum to ask your question or to answer another one. A reply will be posted to each and every question that is asked so there is no need to double post or bump your post. I do my best to answer promptly but in some cases it may take a day or two. If you bump your post, it may be removed. Bear with me and I`ll get your question answered quickly.

Here are a few tips to help you to get your questions answered more rapidly.

IMPORTANT: Posts in English only. I don't have a translator and I'll be unable to understand your message properly and will probably delete it.
SEARCH: Use the search option to see if your question has been answered on the forum before now or if there is an answer in the documentation of your software.
PERSONAL SUPPORT: If you have purchased a commercial version of any software, using the contact option at the licence centre ensures a faster response.
AUTO DELETION: Accounts older than 5 days, with no posts or topics, are automatically deleted. Only register if you are thinking of posting.
LINKS: Any links posted are not clickable and must be copied / pasted into your browser address bar.

You are not logged in.

#1 zeldalee 25-08-2021 00:38:26

Hello David,
Today I noticed after adding a new product when I checked how the ad looked and read in the front end I clicked on the details button and a different product came up.  I had a couple of other items that this happened to as well.  I check the product in admin for wrong categories, wrong slug and so and everything look right.  Then I got a soft 404 error from Google https://www.jewelsohyes.com/search/brooches https://www.jewelsohyes.com/search/bracelets and no products came up.  I again checked product in admin and everything looks right.  There should be lots of product showing after the search.  Just started today.  What is happening?

Another thing in the front end there is the option to filter by category.  I notice when I click on a category no products open up.  Seems like that isn't working or is there a setting that has to be turned on?

Thank you
Zelda.

Last edited by zeldalee (25-08-2021 01:02:24)

#2 msworld 25-08-2021 11:53:57

Hi Zelda,

Those links you posted work fine. I've checked your site for the categories and they work fine too. Can you give me an example of a category page that isn't working and also a product page that loads the wrong product?

Board footer

Maian Script World - Free PHP Software for Personal or Business Use.
© 2003-2021 Maian Script World & David Ian Bennett.

2Checkout.com is an authorized reseller of goods and services provided by Maian Script World

Free PHP Software / Responsive PHP Scripts / Lightweight PHP Software / White Label PHP Software