Community Forum

If you have questions about my software, chances are this forum has the answers.

You'll need to register before you can post on the forum to ask your question or to answer another one. A reply will be posted to each and every question that is asked so there is no need to double post or bump your post. I do my best to answer promptly but in some cases it may take a day or two. If you bump your post, it may be removed. Bear with me and I`ll get your question answered quickly.

Here are a few tips to help you to get your questions answered more rapidly.

IMPORTANT: Posts in English only. I don't have a translator and I'll be unable to understand your message properly and will probably delete it.
SEARCH: Use the search option to see if your question has been answered on the forum before now or if there is an answer in the documentation of your software.
PERSONAL SUPPORT: If you have purchased a commercial version of any software, using the contact option at the licence centre ensures a faster response.
AUTO DELETION: Accounts older than 5 days, with no posts or topics, are automatically deleted. Only register if you are thinking of posting.
LINKS: Any links posted are not clickable and must be copied / pasted into your browser address bar.

You are not logged in.

#1 ufotje 07-05-2021 05:42:52

I installed the weblog first on a local xampp server and everything was working great. When I installed it on the live server hosted by one.com.
The installation went great, I'm able able to add categories and change settings, but when trying to post a journal I just get a pre-loader and the journal isn't beeing saved. Anyone the same issue or an idea on how to fix it?

Last edited by ufotje (07-05-2021 05:57:26)

#2 msworld 14-05-2021 00:33:41

What PHP version are you running on both? Are there any errors in the logs folder?

#3 ufotje 14-05-2021 06:20:57

Both 8, but I think the issue was with unsuported content, cause I copy and pasted an emoji. An other question though, what isa good way to use emjoji's in our posts, cause bb-code dosn't work. Just a friendl suggestion, love your package, but the poststlling options could use some work

#4 msworld 14-05-2021 06:38:02

Thank you. Maian Support doesn't support PHP8, so you may find things don't work properly.

See the changelog for 4.4:
https://www.maiansupport.com/changelog.html

BBcode can be switched off in 4.4 in favour of a wysiwyg editor. That said, I haven't added the emoji plugin. I've added it to my notes. smile

Board footer

Maian Script World - Free PHP Software for Personal or Business Use.
© 2003-2021 Maian Script World & David Ian Bennett.

2Checkout.com is an authorized reseller of goods and services provided by Maian Script World

Free PHP Software / Responsive PHP Scripts / Lightweight PHP Software / White Label PHP Software