Community Forum

If you have questions about my software, chances are this forum has the answers.

You'll need to register before you can post on the forum to ask your question or to answer another one. A reply will be posted to each and every question that is asked so there is no need to double post or bump your post. I do my best to answer promptly but in some cases it may take a day or two. If you bump your post, it may be removed. Bear with me and I`ll get your question answered quickly.

Here are a few tips to help you to get your questions answered more rapidly.

IMPORTANT: Posts in English only. I don't have a translator and I'll be unable to understand your message properly and will probably delete it.
SEARCH: Use the search option to see if your question has been answered on the forum before now or if there is an answer in the documentation of your software.
PERSONAL SUPPORT: If you have purchased a commercial version of any software, using the contact option at the licence centre ensures a faster response.
AUTO DELETION: Accounts older than 5 days, with no posts or topics, are automatically deleted. Only register if you are thinking of posting.
LINKS: Any links posted are not clickable and must be copied / pasted into your browser address bar.

You are not logged in.

#1 zoldos 19-02-2021 01:10:25

I enabled the "custom link" box in store settings, but I don't see any way to edit it.  Help please!

#2 msworld 19-02-2021 05:53:19

Sorry, what setting? You mean the left box controller settings?

#3 zoldos 19-02-2021 13:01:40

Yes, in Left Box Controller, I enabled a box called "Custom Link", and after doing so, it displays a box on the left side bar as "Custom Link" with "Add information here" inside of it, but I don't see a way to edit this....

#4 msworld 20-02-2021 03:34:36

New boxes added load from the template you have specfied. Did you look at the Help link? The content you would edit in the box template.

#5 zoldos 20-02-2021 04:36:03

I didn't specify a template, under "Load Custom Template File" it's just "------".  I did add another new page and it just went under "Other Links", not "Custom Link" if that makes sense...

#6 msworld 20-02-2021 04:40:03

You are talking about new pages? Not the left box controller? Can you give me a screenshot of what you mean?

#7 zoldos 20-02-2021 04:59:04

The box IS enabled, I took the screenshot before hand. smile I posted two screenshots, both admin and front page.  I just don't see a way to actually "edit" the contents of the box.


#8 msworld 20-02-2021 05:05:46

Yes, that's the left box controller. You need to edit the box template. When you added the link, what template did you specify?

#9 zoldos 20-02-2021 05:16:18

I'm not sure, I don't even remember creating that box. lol I deleted it, and then when I tried to add a new one, I used "box-example" but it won't work, and produces a browser message (see screenshot), and upon further testing, I can't create a new box at all, using the template or not. sad

#10 msworld 20-02-2021 05:18:11

No idea, sorry. Those errors only appear when form data is resent. It might be related to your add basket problem? Maybe the developer edition is resending information.

#11 zoldos 20-02-2021 05:30:00

Okay, got it working.  I see, I need to edit the template(s) under "customTemplates" on my server and then add stuff there. smile

#12 msworld 20-02-2021 05:45:49

Correct. Glad you sorted it. smile

#13 zoldos 20-02-2021 05:47:54

big_smile

Board footer

Maian Script World - Free PHP Software for Personal or Business Use.
© 2003-2021 Maian Script World & David Ian Bennett.

2Checkout.com is an authorized reseller of goods and services provided by Maian Script World

Free PHP Software / Responsive PHP Scripts / Lightweight PHP Software / White Label PHP Software