Community Forum

If you have questions about my software, chances are this forum has the answers.

You'll need to register before you can post on the forum to ask your question or to answer another one. A reply will be posted to each and every question that is asked so there is no need to double post or bump your post. I do my best to answer promptly but in some cases it may take a day or two. If you bump your post, it may be removed. Bear with me and I`ll get your question answered quickly.

Here are a few tips to help you to get your questions answered more rapidly.

IMPORTANT: Posts in English only. I don't have a translator and I'll be unable to understand your message properly and will probably delete it.
SEARCH: Use the search option to see if your question has been answered on the forum before now or if there is an answer in the documentation of your software.
PERSONAL SUPPORT: If you have purchased a commercial version of any software, using the contact option at the licence centre ensures a faster response.
AUTO DELETION: Accounts older than 5 days, with no posts or topics, are automatically deleted. Only register if you are thinking of posting.
LINKS: Any links posted are not clickable and must be copied / pasted into your browser address bar.

You are not logged in.

#1 Havouza15 28-05-2020 19:54:22

Hi!
Strange but I cant add anything about shipping. Zones, rates etc. Not saved is the db.
Add categories, products etc is no problem

#2 msworld 29-05-2020 12:47:12

I can't find any problems. Are you entering all the info for zones etc?

#3 Havouza15 29-05-2020 14:20:01

Well I have seen many strange things since I started with webshops many years ago. I started with something called OSCommerce that was a total nightmare. Then Prestashop and now we use the clone ThirtyBees. But this new shop will contain user 50 products and your cart has what we need and much more. So if I can get all to work I will buy a licence.
Anyway I now reinstall all from scratch to see if something went wrong first time. I will know tonight. Had only added 2 testproducts so it was no big deal

Anders

#4 msworld 29-05-2020 14:32:04

I think we all started with OSCommerce. lol.

Anyway, no worries Anders and thanks for your kind words. smile

If the issue persists, I'm happy to take a look if you want to send me FTP access:
support@maianscriptworld.co.uk

#5 Havouza15 30-05-2020 11:24:26

Well I found the problem. When creating a zone you MUST fill in something in the area/region field otherwise the zone is not created. For me that is a bug. I create a zone EU. Shipping cost is the same inside EU. So no regions needed. But many tries and no avail. The last try and I filled in the word All in the region field and simsalabim. Everything worked. Zones, Services, Rates

#6 msworld 30-05-2020 11:28:50

Yes, that is why I asked if you had filled in all the info. I did see your email, but you sent no login details, so couldn't take a look.

This isn't a bug btw, just how it's designed.

#7 Havouza15 30-05-2020 12:04:06

Ok. For me its a strange way. We send packages every day from Sweden, Germany and Latvia, and non of the shippers have this possibility. I know Royal Mail have for inside UK.  Anyway I found a solution.

#8 msworld 30-05-2020 17:17:44

OK, no problem. smile

Board footer

Maian Script World - Free PHP Software for Personal or Business Use.
© 2003-2020 Maian Script World & David Ian Bennett.

2Checkout.com is an authorized reseller of goods and services provided by Maian Script World

Free PHP Software / Responsive PHP Scripts / Lightweight PHP Software / White Label PHP Software