Community Forum

If you have questions about my software, chances are this forum has the answers.

You'll need to register before you can post on the forum to ask your question or to answer another one. A reply will be posted to each and every question that is asked so there is no need to double post or bump your post. I do my best to answer promptly but in some cases it may take a day or two. If you bump your post, it may be removed. Bear with me and I`ll get your question answered quickly.

Here are a few tips to help you to get your questions answered more rapidly.

IMPORTANT: Posts in English only. I don't have a translator and I'll be unable to understand your message properly and will probably delete it.
SEARCH: Use the search option to see if your question has been answered on the forum before now or if there is an answer in the documentation of your software.
PERSONAL SUPPORT: If you have purchased a commercial version of any software, using the contact option at the licence centre ensures a faster response.
AUTO DELETION: Accounts older than 5 days, with no posts or topics, are automatically deleted. Only register if you are thinking of posting.
LINKS: Any links posted are not clickable and must be copied / pasted into your browser address bar.

You are not logged in.

#1 Xoltec 21-04-2020 19:15:29

Hello Community,

I just finished the installation successful without any issues.

Of course I set admin login credentials as mentioned in the docs.

If I try to login, i receive no error message, but also i dont get forwarded. Quick reload of the page without any action
Also no error in google console.

If i test it with some random username and apssword, I receive the message "inavild" login.
So something is wrong over here.

Any ideas?

#2 msworld 23-04-2020 03:13:45

Any errors in the 'logs' folder? Generally a reload of the page without being logged in means either the sessions aren't working correctly, or some form of redirect is causing the session to be set, then cleared. I had this recently with someone else. I logged into their server and did some debugging. In that case the session was set, but then on page load it was cleared, so some server thing going on, but I couldn't figure it out. sad

#3 Xoltec 26-04-2020 12:00:56

Hey,

I going to have a look and keep you updates.

Also I tried a re-installation, but didnt fixed the problem.

#4 msworld 27-04-2020 01:12:03
Xoltec wrote:

Hey,

I going to have a look and keep you updates.

Also I tried a re-installation, but didnt fixed the problem.

If it's session related it won't fix the problem as the second installation would be the same. Not sure what the problem might be, sorry.

Board footer

Maian Script World - Free PHP Software for Personal or Business Use.
© 2003-2020 Maian Script World & David Ian Bennett.

2Checkout.com is an authorized reseller of goods and services provided by Maian Script World

Free PHP Software / Responsive PHP Scripts / Lightweight PHP Software / White Label PHP Software