Community Forum

If you have questions about my software, chances are this forum has the answers.

You'll need to register before you can post on the forum to ask your question or to answer another one. A reply will be posted to each and every question that is asked so there is no need to double post or bump your post. I do my best to answer promptly but in some cases it may take a day or two. If you bump your post, it may be removed. Bear with me and I`ll get your question answered quickly.

Here are a few tips to help you to get your questions answered more rapidly.

IMPORTANT: Posts in English only. I don't have a translator and I'll be unable to understand your message properly and will probably delete it.
SEARCH: Use the search option to see if your question has been answered on the forum before now or if there is an answer in the documentation of your software.
PERSONAL SUPPORT: If you have purchased a commercial version of any software, using the contact option at the licence centre ensures a faster response.
AUTO DELETION: Accounts older than 5 days, with no posts or topics, are automatically deleted. Only register if you are thinking of posting.
LINKS: Any links posted are not clickable and must be copied / pasted into your browser address bar.

You are not logged in.

#1 amirpdl 22-09-2019 15:28:09

Hello wink
I hope you're having a great day !

I have installed this script but when user open a  ticket ,  when I answer him mail doesn't send to notice user and status  'Waiting - Customer Reply ' doesn't change , but when I open ticket as user I can see all messages and answer !

so what's wrong ?

thanks

Last edited by amirpdl (22-09-2019 15:28:26)

#2 IamKangy 22-09-2019 23:19:16

The status doesn't change. It is something that David is bringing into a future release, this is something I have also asked for.

If mail isn't sending, check your mail settings and make sure they are correct. I have had similar issues in the past and was all because the mail settings were not correct. I am also sure David will reply to you when he has a chance.

#3 amirpdl 23-09-2019 08:32:57

I think mail configuration is ok because all emails are sending , when user create a ticket or send reply , script sends me an email but when I reply a ticket script doesn't send any email !

I don't know what is going on !

#4 msworld 24-09-2019 00:28:57

The status should change from 'waiting for customer' to 'waiting for admin'.

Not sure about the mail, is is related to your other post about Yahoo? Make sure the mail debug log is enabled, which might help.

Board footer

Maian Script World - Free PHP Software for Personal or Business Use.
© 2003-2019 Maian Script World & David Ian Bennett.

2Checkout.com is an authorized reseller of goods and services provided by Maian Script World

Free PHP Software / Responsive PHP Scripts / Lightweight PHP Software / White Label PHP Software