Community Forum

If you have questions about my software, chances are this forum has the answers.

You'll need to register before you can post on the forum to ask your question or to answer another one. A reply will be posted to each and every question that is asked so there is no need to double post or bump your post. I do my best to answer promptly but in some cases it may take a day or two. If you bump your post, it may be removed. Bear with me and I`ll get your question answered quickly.

Here are a few tips to help you to get your questions answered more rapidly.

IMPORTANT: Posts in English only. I don't have a translator and I'll be unable to understand your message properly and will probably delete it.
SEARCH: Use the search option to see if your question has been answered on the forum before now or if there is an answer in the documentation of your software.
PRIORITY SUPPORT: If you have purchased a commercial version of any software, using the contact option at the licence centre ensures a faster response.
AUTO DELETION: Accounts older than 5 days, with no posts or topics, are automatically deleted. Only register if you are thinking of posting.
LINKS: Any links posted are not clickable and must be copied / pasted into your browser address bar.

You are not logged in.

#1 Klauwaart 31-01-2019 01:00:12

Hi,
I came across this problem before, but I forgot the solution and I can't find the post in question here any more.

The problem is, I have a bilingual website, and I need a copy of the weblog in both languages on different sections of the site (same TLD domain).

When I opened the English page I got the following:

[img]https://www.vlaanderen-flanders.org.uk/Pics/licence.PNG[/img]

Can I have a refresher on how to rectify this?
BTW, I can't log into my admin section, this is the first thing I get and the address bar does not change anything when anything is entered in it.

Thank you in advance.

#2 msworld 02-02-2019 06:13:59

You just need to make sure that the prodkey is the same for both installations.

https://www.maianweblog.com/faq.html

"Can I use the same licence on sub domains?"

#3 Klauwaart 03-02-2019 00:54:25

Mission accomplished.
Thanks.

#4 msworld 03-02-2019 09:55:11

Excellent. smile

#5 admin 22-02-2019 10:45:25

tried the free version and paid the for the software few days later.
i still have issues with  opening and unloading the "licence.file".
i have successful generated the licence keys but i can not move onto the paid software.

header still shows free version.
i need help please


thank you.

#6 msworld 24-02-2019 10:01:23

I think we are sorting this via email? smile

Board footer

Maian Script World - Free PHP Software for Personal or Business Use.
© 2003-2019 Maian Script World & David Ian Bennett.

2Checkout.com is an authorized reseller of goods and services provided by Maian Script World

Free PHP Software / Responsive PHP Scripts / Lightweight PHP Software / White Label PHP Software