Community Forum

If you have questions about my software, chances are this forum has the answers.

You'll need to register before you can post on the forum to ask your question or to answer another one. A reply will be posted to each and every question that is asked so there is no need to double post or bump your post. I do my best to answer promptly but in some cases it may take a day or two. If you bump your post, it may be removed. Bear with me and I`ll get your question answered quickly.

Here are a few tips to help you to get your questions answered more rapidly.

IMPORTANT: Posts in English only. I don't have a translator and I'll be unable to understand your message properly and will probably delete it.
SEARCH: Use the search option to see if your question has been answered on the forum before now or if there is an answer in the documentation of your software.
PRIORITY SUPPORT: If you have purchased a commercial version of any software, using the contact option at the licence centre ensures a faster response.
AUTO DELETION: Accounts older than 5 days, with no posts or topics, are automatically deleted. Only register if you are thinking of posting.
LINKS: Any links posted are not clickable and must be copied / pasted into your browser address bar.

You are not logged in.

#1 IamKangy 07-10-2018 08:58:45

Complete fresh install. I am having this issue when submitting tickets, also had a friend try and same problem also.

The ticket submits but it gets stuck on the loading page. See image below for what I mean. Thanks

screenie

#2 msworld 07-10-2018 15:28:21

Is there an error log in the "logs" folder?

#3 IamKangy 07-10-2018 16:49:27

Hi David. No there is no log in that folder.

#4 msworld 09-10-2018 06:53:19

In that case you`ll need to check your server logs. Something is stopping the ajax response, could be a number of things.

#5 IamKangy 09-10-2018 07:04:59

Exactly what am I looking for in there? I have logged into my cpanel and downloaded the Raw Access Logs for my subdomain but can't view it as when I extract it it's a MS DOS Application

#6 msworld 09-10-2018 07:30:03

The access logs won`t show anything relevant, you need the error logs.

You are looking for something related to your support setup. So, search the error log for your support installation path to narrow it down.

#7 IamKangy 10-10-2018 01:37:17

My Error Logs file is completely blank. So I am assuming there is nothing wrong there.

#8 msworld 10-10-2018 02:35:35

So, the only thing left then is a browser plugin. Is something blocking the scripting?

#9 IamKangy 10-10-2018 02:55:55

I am using Edge and have not done anything to it by adding plugins etc. My friend in the UK was using Chrome and had the same issue.

#10 msworld 10-10-2018 03:07:14

Not sure. Maybe some files didn`t get uploaded? I haven`t had anyone else report problems. sad

#11 msworld 10-10-2018 03:15:53

If you want to email me your ftp details and setup information, I can take a look.
support@maianscriptworld.co.uk

#12 IamKangy 10-10-2018 08:14:32

What I will attempt first is re-download an re-upload all files one by one (instead of zip and then extract) through FTP and then if the issue happens again I will send you through the details.

#13 msworld 10-10-2018 08:23:15

Ok, no problem. Might be something simple that is causing the issue. Let me know how things go.

#14 IamKangy 10-10-2018 08:49:14

No luck with that, I will send you an email now with my FTP info.

#15 IamKangy 10-10-2018 11:24:57

Thank you for your help David. Problem is now sorted. smile

#16 msworld 10-10-2018 15:57:55

Excellent. smile

Board footer

Maian Script World - Free PHP Software for Personal or Business Use.
© 2003-2018 Maian Script World & David Ian Bennett.

2Checkout.com is an authorized reseller of goods and services provided by Maian Script World

Free PHP Software / Responsive PHP Scripts / Lightweight PHP Software / White Label PHP Software