Community Forum

If you have questions about my software, chances are this forum has the answers.

You'll need to register before you can post on the forum to ask your question or to answer another one. A reply will be posted to each and every question that is asked so there is no need to double post or bump your post. I do my best to answer promptly but in some cases it may take a day or two. Bear with me and I`ll get your question answered quickly.

Here are a few tips to help you to get your questions answered more rapidly.

IMPORTANT: Posts in English only. I don't have a translator and I'll be unable to understand your message properly and will probably delete it.
SEARCH: Use the search option to see if your question has been answered on the forum before now or if there is an answer in the documentation of your software.
PRIORITY SUPPORT: If you have purchased a commercial version of any software, using the contact option at the licence centre ensures a faster response.
AUTO DELETION: Accounts older than 5 days, with no posts or topics, are automatically deleted. Only register if you are thinking of posting.
LINKS: Any links posted are not clickable and must be copied / pasted into your browser address bar.

You are not logged in.

#1 dwmoar 25-03-2018 21:37:29

Today I downloaded and installed version 3.4.  Everything went OK and I got the cart installed. I can got to the store and see it
http://chimpbox.us/store/
and have no issues with it.  The problem comes when I try to access the admin page
http://chimpbox.us/store/admin
I get nothing but a blank whit page. I checked the log files
http://chimpbox.us/store/logs/
and there is nothing.
Does any one have suggestions to what may be causing the blank page when accessing the admin?  If you need more information just ask .

I am running this on a Linux server using PCLinuxOS running

Apache version 2.2.31
MySQL-MariaDB version 10.1.26-1
PHP version 5.6.29

My php configuration  http://chimpbox.us/test.php

Any help will be greatly appreciated

#2 msworld 26-03-2018 02:38:22

If there is no information in the 'logs' folder, it sounds like a fatal error is terminating the loading.

Can you view your server error log? There might be something there.

#3 dwmoar 26-03-2018 22:16:21

I ended up re-uploading the files and it worked.   Thanks for your help

#4 msworld 28-03-2018 03:39:13

Ok, great. smile

Board footer

Maian Script World - Free PHP Software for Personal or Business Use.
© 2003-2018 Maian Script World & David Ian Bennett.

2Checkout.com is an authorized reseller of goods and services provided by Maian Script World