Community Forum

If you have questions about my software, chances are this forum has the answers.

You'll need to register before you can post on the forum to ask your question or to answer another one. A reply will be posted to each and every question that is asked so there is no need to double post or bump your post. I do my best to answer promptly but in some cases it may take a day or two. If you bump your post, it may be removed. Bear with me and I`ll get your question answered quickly.

Here are a few tips to help you to get your questions answered more rapidly.

IMPORTANT: Posts in English only. I don't have a translator and I'll be unable to understand your message properly and will probably delete it.
SEARCH: Use the search option to see if your question has been answered on the forum before now or if there is an answer in the documentation of your software.
PRIORITY SUPPORT: If you have purchased a commercial version of any software, using the contact option at the licence centre ensures a faster response.
AUTO DELETION: Accounts older than 5 days, with no posts or topics, are automatically deleted. Only register if you are thinking of posting.
LINKS: Any links posted are not clickable and must be copied / pasted into your browser address bar.

You are not logged in.

#1 keepitsecret 15-03-2018 11:37:03

Hi Dave,

Created a new user, accessed the graph Icon and seen the attached error. Also attached log as per requested.

Bug1

with the following error:

[Error Code: 2] Division by zero
[Date/Time: 15 March 2018 @ 10:07AM]
[Error on line 74 in file /home/xxxxxx/support/admin/templates/system/team/graph.php]
- - - - - - - - - - - - - - - - - - -
[Error Code: 2] Division by zero
[Date/Time: 15 March 2018 @ 10:07AM]
[Error on line 75 in file /home/xxxxxxx/support/admin/templates/system/team/graph.php]
- - - - - - - - - - - - - - - - - - -
[Error Code: 2] Division by zero
[Date/Time: 15 March 2018 @ 11:28AM]
[Error on line 74 in file /home/xxxxxxx/support/admin/templates/system/team/graph.php]
- - - - - - - - - - - - - - - - - - -
[Error Code: 2] Division by zero
[Date/Time: 15 March 2018 @ 11:28AM]
[Error on line 75 in file /home/xxxxxxx/support/admin/templates/system/team/graph.php]
- - - - - - - - - - - - - - - - - - -
#2 msworld 16-03-2018 05:26:43

Thanks Mark, fixed. You can update by replacing:
admin/templates/system/team/graph.php

btw (and I say this so many times. lol)..posting server paths on public forums is like giving a burglar the keys to your front door. smile

#3 keepitsecret 16-03-2018 10:32:59

Wh00ps! - Completely forgot about that. smile

Thanks for 'x'ing it out... smile and thanks for the fix.

#4 keepitsecret 16-03-2018 10:39:06

Hmm... Same problem with fixed file mate... Cleared Cache on Chrome and Firefox brosers. Used Private mode..

Also Tried a totally different machine and still same issue.

#5 msworld 19-03-2018 03:18:12

Did you replace the file? Your admin directory not called something else?

#6 keepitsecret 19-03-2018 14:59:10

Hi Dave,

This has been fixed. It was due to an existing Team member being created before the fix gets put in place. Worth noting smile

cheers
Mark

#7 msworld 21-03-2018 03:07:30

Thanks Mark. Shouldn`t have affected existing members, the code is the same for both. I did replicate the iniitial error, but when I checked that account which was created previously it was also ok. So not sure what happened. lol.

Board footer

Maian Script World - Free PHP Software for Personal or Business Use.
© 2003-2018 Maian Script World & David Ian Bennett.

2Checkout.com is an authorized reseller of goods and services provided by Maian Script World

Free PHP Software / Responsive PHP Scripts / Lightweight PHP Software / White Label PHP Software