Community Forum

If you have questions about my software, chances are this forum has the answers.

You'll need to register before you can post on the forum to ask your question or to answer another one. A reply will be posted to each and every question that is asked so there is no need to double post or bump your post. I do my best to answer promptly but in some cases it may take a day or two. If you bump your post, it may be removed. Bear with me and I`ll get your question answered quickly.

Here are a few tips to help you to get your questions answered more rapidly.

IMPORTANT: Posts in English only. I don't have a translator and I'll be unable to understand your message properly and will probably delete it.
SEARCH: Use the search option to see if your question has been answered on the forum before now or if there is an answer in the documentation of your software.
PRIORITY SUPPORT: If you have purchased a commercial version of any software, using the contact option at the licence centre ensures a faster response.
AUTO DELETION: Accounts older than 5 days, with no posts or topics, are automatically deleted. Only register if you are thinking of posting.
LINKS: Any links posted are not clickable and must be copied / pasted into your browser address bar.

You are not logged in.

#1 softtronics 09-02-2018 22:36:09

Greetings,

I'm having trouble setting up a google SMTP account, the account doesn't have two-step verification and I'm using the google SMTP password.

the settings I'm using are as follows:

Activate Email
Activate debugging for SMTP
SMTP Host: smtp. gmail. com
SMTP user: account@gmail.com
SMTP password: password
Port: 587
SMTP Security: TLS

The mistake is as follows:

SERVER -> CLIENT: 220 smtp. gmail. com ESMTP x14sm2285311uab. 38 - gsmtp

CLIENT -> SERVER: EHLO 192.168.2.3

SERVER -> CLIENT: 250-smtp. gmail. com at your service,[45.5.172.21]
250-SIZE 35882577
250-8BITMIME
250-STARTTLS
250-ENHANCEDSTATUSCODES
250-PIPELINING
250-CHUNKING
250 SMTPUTF8

CLIENT -> SERVER: STARTTLS

SERVER -> CLIENT: 220 2.0.0 Ready to start TLS

SMTP Error: Could not connect to SMTP host.
CLIENT -> SERVER: QUIT

SERVER -> CLIENT: M I A? 7p?????????? Wn@a? l?? B?? Y? 0Eh|, ÊU™#? _?? a? Q!? >? 8k?! p (3?? C? s$M? H&? x?????? EaBj? 1? Cw`
%? or? =???? <My)?))Td?? b7F?? K? 74? =???????? g8xOlw? a?? w? fxbi?????? wQ? 1xI#? €? @5F? b? =m/>? 2E? b? ŠX??Î?Î? FvZp/?SMTP ERROR: QUIT command failed: M I A? 7p??????????? Wn@a? l?? B?? Y? 0Eh|, ÊU™#??? a? Q!? >? 8k?! p (3?? C? s$M? H&? x?????? EaBj? N? 1?? Cw`%? or? =???? <My)?))Td?? b7F?? K? 74? =???????? g8xOlw? a?? w? fxbi?????? wQ? 1xI#? €? @5F? b? =m/>? 2E? b? ŠX??Î?Î? FvZp/? SMTP connect () failed.Sync by YYeTs. netThanks for the help.

Thanks in advance

Last edited by softtronics (09-02-2018 22:38:18)

#2 msworld 10-02-2018 04:54:44

Are you using an app specific password as per the docs?? Not your actual Google password?

If yes, you would need to contact Google to ask them why their server is rejecting the connection.

Board footer

Maian Script World - Free PHP Software for Personal or Business Use.
© 2003-2018 Maian Script World & David Ian Bennett.

2Checkout.com is an authorized reseller of goods and services provided by Maian Script World

Free PHP Software / Responsive PHP Scripts / Lightweight PHP Software / White Label PHP Software