Support Forums


If you have questions about my software, chances are this forum has the answers.

You'll need to register before you can post on the forum to ask your question or to answer another one. A reply will be posted to each and every question that is asked so there is no need to double post or bump your post. I do my best to answer promptly but in some cases it may take a day or two. Bear with me and I`ll get your question answered quickly.

Here are a few tips to help you to get your questions answered more rapidly.

IMPORTANT: Posts in English only. I don't have a translator and I'll be unable to understand your message properly and will probably delete it.
SEARCH: Use the search option to see if your question has been answered on the forum before now or if there is an answer in the documentation of your software.
PRIORITY SUPPORT: If you have purchased a commercial version of any software, using the contact option at the licence centre ensures a faster response.
AUTO DELETION: Accounts older than 5 days, with no posts or topics, are automatically deleted. Only register if you are thinking of posting.
LINKS: Any links posted are not clickable and must be copied / pasted into your browser address bar.

You are not logged in.

#1 Kieran 17-08-2017 04:11:22

Hi,

I setup mail server remote, and I get emails and so do clients when a ticket is made.

But clients don't get notified of reply's and when I look there's no template in the languages folder?

I thought clients got emailed when an admin replied.

#2 Kieran 17-08-2017 04:12:45

Found template, but still not understanding why it fails to send when I repy to tickets?

Also, email on reply is enabled when I try to send ticket, hmm.

Last edited by Kieran (17-08-2017 04:14:32)

#3 msworld 17-08-2017 06:42:48

I have checked it and it works fine. Do you have debugging enabled? If you do, is there any clue in the 'mail_debug_log.txt' file in the logs folder?

I assume you also checked your spam folder?

#4 Kieran 17-08-2017 16:37:56

Yes, no  info.

#5 msworld 28-08-2017 14:35:20

Mail issues can be difficult sometimes. I`m not sure what the issue may be. Did you sort it yourself?

#6 Kieran 28-08-2017 16:56:41

No

#7 msworld 29-08-2017 21:56:11

Maybe check your server mail log?

Board footer