Support Forums


If you have questions about my software, chances are this forum has the answers.

You'll need to register before you can post on the forum to ask your question or to answer another one. A reply will be posted to each and every question that is asked so there is no need to double post or bump your post. I do my best to answer promptly but in some cases it may take a day or two. Bear with me and I`ll get your question answered quickly.

Here are a few tips to help you to get your questions answered more rapidly.

IMPORTANT: Posts in English only. I don't have a translator and I'll be unable to understand your message properly and will probably delete it.
SEARCH: Use the search option to see if your question has been answered on the forum before now or if there is an answer in the documentation of your software.
PRIORITY SUPPORT: If you have purchased a commercial version of any software, using the contact option at the licence centre ensures a faster response.
AUTO DELETION: Accounts older than 5 days, with no posts or topics, are automatically deleted. Only register if you are thinking of posting.
LINKS: Any links posted are not clickable and must be copied / pasted into your browser address bar.

You are not logged in.

#1 jchip 30-07-2017 22:46:42

Hi,
I installed free version and wanted to test all features before purchase. I have a problem with adding a collection or a track to the basket. When I click on Add Selected Tracks to basket (after selecting them of course)  nothing happens. There is only animated circle icon on the 'Add Selected Tracks to basket' button showing up and animates endless but nothing happens. The same is when I click on MP3 (buy all) button. Nothing happens, nothing shows up in the basket. Any ideas what is the reason?

#2 msworld 31-07-2017 02:01:06

Any error files in the 'logs' folder?

If not, possibly a server issue.

#3 jchip 31-07-2017 08:13:37

Unfortunately there are no any errors in the errors.log file. Could you please write more, what do you mean by server issue? Should I ask my hosting company for switching something, etc?

Last edited by jchip (31-07-2017 08:14:32)

#4 msworld 01-08-2017 12:20:43

I`m not sure to be honest. My first thought is a problem with sessions. Can you view your server error log? There might be something there.

#5 jchip 02-08-2017 10:17:33

I checked my web logs and it looks like it returns server code 500 (internal server error) though it can be noticed only in the web logs. Is it any clue what should I check then?

#6 msworld 06-08-2017 20:39:54

I`ve replied to your email, so we can take it from there.

Board footer