Support Forums


If you have questions about my software, chances are this forum has the answers.

You'll need to register before you can post on the forum to ask your question or to answer another one. A reply will be posted to each and every question that is asked so there is no need to double post or bump your post. I do my best to answer promptly but in some cases it may take a day or two. Bear with me and I`ll get your question answered quickly.

Here are a few tips to help you to get your questions answered more rapidly.

IMPORTANT: Posts in English only. I don't have a translator and I'll be unable to understand your message properly and will probably delete it.
SEARCH: Use the search option to see if your question has been answered on the forum before now or if there is an answer in the documentation of your software.
PRIORITY SUPPORT: If you have purchased a commercial version of any software, using the contact option at the licence centre ensures a faster response.
AUTO DELETION: Accounts older than 5 days, with no posts or topics, are automatically deleted. Only register if you are thinking of posting.
LINKS: Any links posted are not clickable and must be copied / pasted into your browser address bar.

You are not logged in.

#1 interworld 26-02-2017 22:31:43

Hi David,

My remote site was redirecting fine in v1.1 after you fixed a licensing bug for me. I upgraded to v1.3 yesterday (Saturday) and now the remote site will not redirect to the optin url any longer. Emails are being sent and I've double checked everything. The Subscribe Log looks good but I did get a MySQL Error Log after upgrading to the latest version.

Thanks for any help you can give me (-:

Jerry

Last edited by interworld (28-02-2017 00:43:23)

#2 msworld 27-02-2017 16:19:45

I`m assuming the SQL error might be causing the redirect to fail, although I don`t see any redirect errors.

Is there an error log too?

Can you download the latest version and replace the following file:
control/classes/class.autoresponders.php

And if the problem still exists, email me your FTP details and install url and I`ll take a look.

Board footer