Support Forums


If you have questions about my software, chances are this forum has the answers.

You'll need to register before you can post on the forum to ask your question or to answer another one. A reply will be posted to each and every question that is asked so there is no need to double post or bump your post. I do my best to answer promptly but in some cases it may take a day or two. Bear with me and I`ll get your question answered quickly.

Here are a few tips to help you to get your questions answered more rapidly.

IMPORTANT: Posts in English only. I don't have a translator and I'll be unable to understand your message properly and will probably delete it.
SEARCH: Use the search option to see if your question has been answered on the forum before now or if there is an answer in the documentation of your software.
PRIORITY SUPPORT: If you have purchased a commercial version of any software, using the contact option at the licence centre ensures a faster response.
AUTO DELETION: Accounts older than 5 days, with no posts or topics, are automatically deleted. Only register if you are thinking of posting.
LINKS: Any links posted are not clickable and must be copied / pasted into your browser address bar.

You are not logged in.

#1 handle123 13-07-2016 04:37:06

Hello,

I could send test emails after installation.

But the character of Notification Email contents is not shown properly. Encoding issue of multibyte character.
And the new line of follow up messages is not shown properly. CRLF or LF may not be shown properly in HTML format mode.

If these problems disappear I may be able to use the software and may be able to purchase the license.

And switching HTML mode and plain text mode is not possible?

Using only plain text mode is not possible?

I think these feature is required for most people.

Thanks

#2 msworld 13-07-2016 06:29:30
handle123 wrote::

Hello,

I could send test emails after installation.

But the character of Notification Email contents is not shown properly. Encoding issue of multibyte character.
And the new line of follow up messages is not shown properly. CRLF or LF may not be shown properly in HTML format mode.

The system uses PHP`s native PHP_EOL constant to detect line endings. If it doesn`t display correctly, I`m not sure why.

And switching HTML mode and plain text mode is not possible?

Using only plain text mode is not possible?

I think these feature is required for most people.

You should set html and plain text messages. If people have their mail systems set to not show html messages, they will see the plain text version. Currently there is no option to totally disable html, but I may add that in next time.

Board footer