MySQL Database

For some reason, I appear to Only have 3.0 for the Greetings software.

I installed the newer 2918 & 2019 Files, but it showrd an Error saying that the Database Couldn't Be Reached.  It said that even when I went to site.com/install.  Any Suggestions?  smile